Forums

TopicWhy is Microsoft Outlook asking for a password?

  • Tue 18th Jun 2019 - 11:34am

    To get rid of the password prompt problem, you need to disable this setting. Open Outlook, go to File >> Account Settings >> Account Settings. Select the Exchange account and click the Change button. ... In the Security tab of Microsoft Exchange dialogue box, uncheck Always prompt for logon credentials. 

     

    For more information:  Outlook customer service number | Outlook support phone number

Please register or login to post forum replies